Trend antivirus

Avatar du membre
christophe
MyEleec d'osmium LV3
MyEleec d'osmium LV3
Messages : 10151
Enregistré le : mai 14, '07, 10:29
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
Localisation : Seine et marne
A remercié : 5 fois
A été remercié : 4 fois
Contact :

Re: Trend antivirus

Message non lu par christophe » août 30, '10, 09:06

Merci pour la réponse.
Seulement l'ancien trend n'a pas été installé avec un msi, mais uniquement par des scripts.
À vaincre sans péril, on triomphe sans gloire.
Image Image
Image Image
Image Image
Image

Avatar du membre
christophe
MyEleec d'osmium LV3
MyEleec d'osmium LV3
Messages : 10151
Enregistré le : mai 14, '07, 10:29
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
Localisation : Seine et marne
A remercié : 5 fois
A été remercié : 4 fois
Contact :

Re: Trend antivirus

Message non lu par christophe » août 30, '10, 09:17

J'ai tenté de supprimer (directement) le dossier trend micro dans program file, et lancer la nouvelle installation, ca marche donc j'essaye un script mais ca ne marche pas :S

Code : Tout sélectionner

Net stop C:\Program Files\Trend Micro\OfficeScan Client\TmPfw.exe
Net stop C:\Program Files\Trend Micro\OfficeScan Client\ntrtscan.exe
Net stop C:\Program Files\Trend Micro\OfficeScan Client\tmlisten.exe

ERASE "C:\Program Files\Trend Micro" /S
RMDIR "C:\Program Files\Trend Micro" /S
Edit :
La je tente :

Code : Tout sélectionner

Set objFSO = CreateObject("Scripting.FileSystemObject")
objFSO.DeleteFile("C:\Dossier\fichier.txt")
et

Code : Tout sélectionner

strComputer = "."
Set objWMIService = GetObject("winmgmts:" _
& "{impersonationLevel=impersonate}!\\" & strComputer & "\root\cimv2")

Set colFolders = objWMIService.ExecQuery _
("Select * from Win32_Directory where Name = 'c:\\Scripts'")

For Each objFolder in colFolders
errResults = objFolder.Delete
Next
À vaincre sans péril, on triomphe sans gloire.
Image Image
Image Image
Image Image
Image

Avatar du membre
forp007
MyEleec de laiton LV3
MyEleec de laiton LV3
Messages : 60
Enregistré le : déc. 21, '09, 15:52
Discipline : STI2D SIN (électronique avant la réforme)
Localisation : bussy saint georges
Contact :

Re: Trend antivirus

Message non lu par forp007 » août 31, '10, 09:03

Bonjour.

Moi aussi depuis hier mes scripts bat ne fonctionnent plus dans les GPOs.
Vendredi dernier tout était ok, mais je venais de rallumer les serveurs.

Là je galère à comprendre pourquoi cela fonctionnait avant et sans rien faire, plus de scripts qui se lancent. Je soupçonne pour l'instant des mises à jour du serveur ce week-end (serveurs arrêtés depuis mi-juillet environ).
Image
Image
Gloire à notre Seigneur Noir et à notre fondateur Xendor.

Avatar du membre
christophe
MyEleec d'osmium LV3
MyEleec d'osmium LV3
Messages : 10151
Enregistré le : mai 14, '07, 10:29
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
Localisation : Seine et marne
A remercié : 5 fois
A été remercié : 4 fois
Contact :

Re: Trend antivirus

Message non lu par christophe » août 31, '10, 09:09

Bah mes scripts d'imprimante marchent toujours eux, donc ca ne doit pas venir des mises à jours pour moi, mais d'un problème genre processus bloqué par windows
À vaincre sans péril, on triomphe sans gloire.
Image Image
Image Image
Image Image
Image

Avatar du membre
forp007
MyEleec de laiton LV3
MyEleec de laiton LV3
Messages : 60
Enregistré le : déc. 21, '09, 15:52
Discipline : STI2D SIN (électronique avant la réforme)
Localisation : bussy saint georges
Contact :

Re: Trend antivirus

Message non lu par forp007 » sept. 1, '10, 07:21

Bonjour.

Tu as raison, en fait j'ai fini par trouver: un problème de restriction logicielle dans une GPO.
Ce que je ne comprends pas, c'est que je n'ai pas interdit net.exe. Il m'a suffit d'autoriser net.exe pour que mes unités se mappent.

Alors que tout fonctionner avant les vacances. Maintenant, j'ai un doute quand au bon fonctionnement de vendredi dernier. Mais le fait de redémarrer le serveur a fait interdire cette commande: pourquoi?
Image
Image
Gloire à notre Seigneur Noir et à notre fondateur Xendor.

Avatar du membre
christophe
MyEleec d'osmium LV3
MyEleec d'osmium LV3
Messages : 10151
Enregistré le : mai 14, '07, 10:29
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
Localisation : Seine et marne
A remercié : 5 fois
A été remercié : 4 fois
Contact :

Re: Trend antivirus

Message non lu par christophe » sept. 1, '10, 07:56

Bah moi j'ai pas trouvé la solution.
L'ancien trend lances 3 service que j'ai tenté de désactivé avec un "net stop"
puis j'ai mis le script pour supprimer le dosser, mais rien n'y fait, ca ne veut pas disparatitre.
À vaincre sans péril, on triomphe sans gloire.
Image Image
Image Image
Image Image
Image

Avatar du membre
forp007
MyEleec de laiton LV3
MyEleec de laiton LV3
Messages : 60
Enregistré le : déc. 21, '09, 15:52
Discipline : STI2D SIN (électronique avant la réforme)
Localisation : bussy saint georges
Contact :

Re: Trend antivirus

Message non lu par forp007 » sept. 3, '10, 01:53

Image
Image
Gloire à notre Seigneur Noir et à notre fondateur Xendor.

Avatar du membre
christophe
MyEleec d'osmium LV3
MyEleec d'osmium LV3
Messages : 10151
Enregistré le : mai 14, '07, 10:29
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
Localisation : Seine et marne
A remercié : 5 fois
A été remercié : 4 fois
Contact :

Re: Trend antivirus

Message non lu par christophe » sept. 3, '10, 07:50

Merci pour les liens ca parait très utile ;)
À vaincre sans péril, on triomphe sans gloire.
Image Image
Image Image
Image Image
Image

Répondre

Retourner vers « Windows 2003 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités