Service démarré ou non ?

Avatar du membre
christophe
MyEleec d'osmium LV3
MyEleec d'osmium LV3
Messages : 10118
Enregistré le : mai 14, '07, 10:29
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
Localisation : Seine et marne
A remercié : 2 fois
A été remercié : 4 fois
Contact :

Service démarré ou non ?

Message non lu par christophe » févr. 17, '17, 10:03

Bonjour,
Est-ce que quelqu'un aurait des serveur Windows 2012 au lycée ?
Je voudrais savoir si le service
"registre à distance" est démarré de base sur un serveur !

Depuis m'être pris un virus il y a quelques temps, j'ai le service "espace de nom DFS" qui refuse de démarrer.
Si j'active le service "registre à distance" et que je le démarre, je peux enfin redémarrer "espace de nom DFS".
screenshot.png
screenshot2.png
Est-ce normal ... je ne sais pas. Je compte mettre en place ce script en démarrage du serveur :

Code : Tout sélectionner

sc config svchost.exe start= auto 
net start svchost.exe
net start dfssvc.exe
(j'attends qu'on me confirme qu'il est correct avant de le mettre)

Merci pour vos réponses !

Christophe
À vaincre sans péril, on triomphe sans gloire.
Image Image
Image Image
Image Image
Image

Avatar du membre
sylvainp76
MyEleec d'or (8c) LV2
MyEleec d'or (8c) LV2
Messages : 2636
Enregistré le : juin 24, '09, 18:22
Discipline : Electrotechnique
Académie : Rouen
Qui êtes vous ? : Enseignant
Localisation : Yvetot Seine Maritime
Contact :

Re: Service démarré ou non ?

Message non lu par sylvainp76 » févr. 17, '17, 10:27

Aucune idée.
Pas suffisamment de connaissances dans ce domaine.
Image Image
Image ImageImage
Tout corps vivant branché sur le secteur est appelé à s'émouvoir. (HF Thiéfaine)[/i][/b]

Avatar du membre
COCOlivier
MyEleec de cuivre LV2
MyEleec de cuivre LV2
Messages : 622
Enregistré le : juil. 3, '14, 14:21
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
A remercié : 1 fois

Re: Service démarré ou non ?

Message non lu par COCOlivier » févr. 17, '17, 11:27

Je peux encore moins t'aider, car j'ai 0 connaissance dans le domaine ^^
Contre le gel du point d'indice!!!

Avatar du membre
Riton-2B
MyEleec de plomb LV4
MyEleec de plomb LV4
Messages : 1296
Enregistré le : juil. 4, '11, 08:33
Discipline : BAC PRO ELEEC-MEI
Académie : Corse
Qui êtes vous ? : Enseignant
Localisation : BASTIA
A remercié : 1 fois

Re: Service démarré ou non ?

Message non lu par Riton-2B » févr. 17, '17, 14:09

salut,
Ne compte pas sur moi non plus car je ne comprends pas le chinois :)
A+
Image Image
La difficulté commence là où le savoir s'arrête

Avatar du membre
vinz125bv
MyEleec de cuivre LV2
MyEleec de cuivre LV2
Messages : 672
Enregistré le : mai 30, '13, 10:33
Discipline : ELECTROTECHNIQUE
Académie : Strasbourg
Qui êtes vous ? : Enseignant
Localisation : ALTKIRCH

Re: Service démarré ou non ?

Message non lu par vinz125bv » févr. 17, '17, 19:40

Salut,

J'ai 6 serveurs 2012 au lycée. Actuellement, c'est les vacances, donc pas accès, mais je vérifierai à la rentrée si tu veux.

J'ai un simple serveur de test sur mon ordi perso (pour tester les GPO). Je vais quand même vérifier dessus. Je regarde ce soir et je te tiens au courant.

A mon avis, le serveur DFS doit être lancé si tu as plusieurs serveurs de fichiers.

Le second permet de modifier les registres à distance. Je ne pense pas que cela a à voir avec l'active directory et la descente par GPO des profils.

A+

Vinz
Image
Image

Avatar du membre
christophe
MyEleec d'osmium LV3
MyEleec d'osmium LV3
Messages : 10118
Enregistré le : mai 14, '07, 10:29
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
Localisation : Seine et marne
A remercié : 2 fois
A été remercié : 4 fois
Contact :

Re: Service démarré ou non ?

Message non lu par christophe » févr. 18, '17, 09:14

Merci :)
Si je n'active pas "registre à distance", pas moyen d'activer "Espace de nom DFS" ...
À vaincre sans péril, on triomphe sans gloire.
Image Image
Image Image
Image Image
Image

Avatar du membre
vinz125bv
MyEleec de cuivre LV2
MyEleec de cuivre LV2
Messages : 672
Enregistré le : mai 30, '13, 10:33
Discipline : ELECTROTECHNIQUE
Académie : Strasbourg
Qui êtes vous ? : Enseignant
Localisation : ALTKIRCH

Re: Service démarré ou non ?

Message non lu par vinz125bv » févr. 18, '17, 20:34

christophe a écrit :Merci :)
Si je n'active pas "registre à distance", pas moyen d'activer "Espace de nom DFS" ...
Je vais verifier, mais mon serveur de test à tous les rôles.

Ton serveur à quel rôles ?
AD ?, serveur de fichier ? serveur d'imprimante ? WSUS ? ou autre ?

Vinz
Image
Image

Avatar du membre
christophe
MyEleec d'osmium LV3
MyEleec d'osmium LV3
Messages : 10118
Enregistré le : mai 14, '07, 10:29
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
Localisation : Seine et marne
A remercié : 2 fois
A été remercié : 4 fois
Contact :

Re: Service démarré ou non ?

Message non lu par christophe » févr. 18, '17, 20:59

Ad et serveur de fichiers
À vaincre sans péril, on triomphe sans gloire.
Image Image
Image Image
Image Image
Image

Avatar du membre
vinz125bv
MyEleec de cuivre LV2
MyEleec de cuivre LV2
Messages : 672
Enregistré le : mai 30, '13, 10:33
Discipline : ELECTROTECHNIQUE
Académie : Strasbourg
Qui êtes vous ? : Enseignant
Localisation : ALTKIRCH

Re: Service démarré ou non ?

Message non lu par vinz125bv » févr. 18, '17, 21:16

christophe a écrit :Ad et serveur de fichiers
Même chose pour mon serveur test : AD, fichiers + serveur MDT.

Chez moi, les deux services sont demarrés et en automatique.

Je verifierai sur les serveurs du lycée. Par contre, les serveurs AD et de fichiers sont 2 serveurs disctincts.

A+

Vinz
Image
Image

Avatar du membre
christophe
MyEleec d'osmium LV3
MyEleec d'osmium LV3
Messages : 10118
Enregistré le : mai 14, '07, 10:29
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
Localisation : Seine et marne
A remercié : 2 fois
A été remercié : 4 fois
Contact :

Re: Service démarré ou non ?

Message non lu par christophe » févr. 18, '17, 22:36

Ok merci beaucoup !
À vaincre sans péril, on triomphe sans gloire.
Image Image
Image Image
Image Image
Image

Avatar du membre
vinz125bv
MyEleec de cuivre LV2
MyEleec de cuivre LV2
Messages : 672
Enregistré le : mai 30, '13, 10:33
Discipline : ELECTROTECHNIQUE
Académie : Strasbourg
Qui êtes vous ? : Enseignant
Localisation : ALTKIRCH

Re: Service démarré ou non ?

Message non lu par vinz125bv » févr. 27, '17, 18:16

Salut,

Je suis sur les serveurs du lycée.

Sur le serveur AD : Espace de Noms DFS : Mode Automatique et en cours d’exécution
Registre à distance : Mode Automatique et en cours d’exécution

Sur le serveur de fichiers : Espace de Noms DFS : Mode Automatique et arrêté
Registre à distance :service non installé

Donc, à priori, pour ton serveur (AD + Fichiers), c'est normal que tu sois en mode auto et services démarrés.

A+

Vinz
Image
Image

Avatar du membre
christophe
MyEleec d'osmium LV3
MyEleec d'osmium LV3
Messages : 10118
Enregistré le : mai 14, '07, 10:29
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
Localisation : Seine et marne
A remercié : 2 fois
A été remercié : 4 fois
Contact :

Re: Service démarré ou non ?

Message non lu par christophe » févr. 27, '17, 21:09

Ok merci beaucoup.
Il me teste plus qu'à trouver pourquoi il ne se lance plus automatiquement ...

Merci :)
À vaincre sans péril, on triomphe sans gloire.
Image Image
Image Image
Image Image
Image

Répondre

Retourner vers « Windows 2012 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité