Après avoir enregistré, les symboles n'apparaissent plus

Logiciel de schémas électrique gratuit. Schémas développés, schémas architecturaux, schémas tertiaire, schémas industriels, schéma haute tension, schémas de branchement, appareils de mesure.
La nouvelle version de LogEleec comprends : Tous les symboles à l'échelle, la haute tension a été rajouté.
Règles du forum
Pour le moment : http://myeleec.fr/LogEleec2
Avatar du membre
christophe
MyEleec d'osmium LV3
MyEleec d'osmium LV3
Messages : 10151
Enregistré le : mai 14, '07, 10:29
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
Localisation : Seine et marne
A remercié : 5 fois
A été remercié : 4 fois
Contact :

Après avoir enregistré, les symboles n'apparaissent plus

Message non lu par christophe » juil. 25, '16, 10:45

Bonjour,
J'ai été confronté à ce problème,
j'ai enregistré mon schéma sur ma clé USB, et lorsque j'ai voulu l'ouvrir de nouveau : plus de symboles.

il faut :
Editer le fichier avec le bloc note :

Les liens vers les symboles sont comme ça :
="../../../../../../../C:/LogEleec/Platine grille/Grille Lina 500x400.png"

Alors qu'ils doivent être comme cela :
="../../../LogEleec/Platine grille/Grille Lina 500x400.png"

Il suffit donc d'ouvrir le fichier .ep dans Wordpad,
Remplacer :

Code : Tout sélectionner

../../../../../../../C:/
Par :

Code : Tout sélectionner

../../../
Si vous n'y arrivez pas, n'hésitez pas à nous envoyer votre fichier, nous pourrons le faire pour vous.

Christophe
À vaincre sans péril, on triomphe sans gloire.
Image Image
Image Image
Image Image
Image

Répondre

Retourner vers « LogEleec2.0 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité