Après avoir enregistré, les symboles n'apparaissent plus

Logiciel de schémas électrique gratuit. Schémas développés, schémas architecturaux, schémas tertiaire, schémas industriels, schéma haute tension, schémas de branchement, appareils de mesure.
La nouvelle version de LogEleec comprends : Tous les symboles à l'échelle, la haute tension a été rajouté.
Règles du forum
Version en ligne : http://myeleec.fr/LogEleec2
Téléchargement de la version hors ligne : http://forum.myeleec.fr/viewtopic.php?f=90&t=3416
Avatar du membre
christophe
MyEleec d'osmium LV4
MyEleec d'osmium LV4
Messages : 10598
Enregistré le : mai 14, '07, 10:29
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
Localisation : Seine et marne
A remercié : 17 fois
A été remercié : 37 fois
Contact :

Après avoir enregistré, les symboles n'apparaissent plus

Message non lu par christophe » juil. 25, '16, 10:45

Bonjour,
J'ai été confronté à ce problème,
j'ai enregistré mon schéma sur ma clé USB, et lorsque j'ai voulu l'ouvrir de nouveau : plus de symboles.

il faut :
Editer le fichier avec le bloc note :

Les liens vers les symboles sont comme ça :
="../../../../../../../C:/LogEleec/Platine grille/Grille Lina 500x400.png"

Alors qu'ils doivent être comme cela :
="../../../LogEleec/Platine grille/Grille Lina 500x400.png"

Il suffit donc d'ouvrir le fichier .ep dans Wordpad,
Remplacer :

Code : Tout sélectionner

../../../../../../../C:/
Par :

Code : Tout sélectionner

../../../
Si vous n'y arrivez pas, n'hésitez pas à nous envoyer votre fichier, nous pourrons le faire pour vous.

Christophe
À vaincre sans péril, on triomphe sans gloire.
Image Image
Image Image
Image Image
Image

Avatar du membre
COCOlivier
MyEleec de cuivre LV2
MyEleec de cuivre LV2
Messages : 699
Enregistré le : juil. 3, '14, 14:21
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
A remercié : 3 fois
A été remercié : 6 fois

Re: Après avoir enregistré, les symboles n'apparaissent plus

Message non lu par COCOlivier » janv. 5, '18, 11:19

Salut Christophe,

J'ai aussi ce souci, j'ai essayé de faire la modif mais sans succès, y a-t-il eu un patch de Logeleec pour solutionner? :)
Contre le gel du point d'indice!!!

Avatar du membre
christophe
MyEleec d'osmium LV4
MyEleec d'osmium LV4
Messages : 10598
Enregistré le : mai 14, '07, 10:29
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
Localisation : Seine et marne
A remercié : 17 fois
A été remercié : 37 fois
Contact :

Re: Après avoir enregistré, les symboles n'apparaissent plus

Message non lu par christophe » janv. 5, '18, 12:14

non :(
en fait ... il faut que ton fichier soit toujours sur le bureau pour le travailler.
mais dès le début.
Envoie le fichier, je vais te le remettre normalement
À vaincre sans péril, on triomphe sans gloire.
Image Image
Image Image
Image Image
Image

Avatar du membre
COCOlivier
MyEleec de cuivre LV2
MyEleec de cuivre LV2
Messages : 699
Enregistré le : juil. 3, '14, 14:21
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
A remercié : 3 fois
A été remercié : 6 fois

Re: Après avoir enregistré, les symboles n'apparaissent plus

Message non lu par COCOlivier » janv. 6, '18, 14:49

Nan, c'est bon, te fais pas chier, y a que 6 symboles, je les remets et voila ;)
Contre le gel du point d'indice!!!

Avatar du membre
spawn
Nouveau membre LV1
Nouveau membre LV1
Messages : 6
Enregistré le : juin 1, '14, 15:10
Discipline : Génie électrique option électrotechnique et energi
Académie : Clermont-Ferrand
Qui êtes vous ? : Enseignant

Re: Après avoir enregistré, les symboles n'apparaissent plus

Message non lu par spawn » févr. 3, '19, 11:30

J'ai le même problème que les autres.

Je joins le fichier.

Si vous pouviez me le remettre bien pour que je l'ouvre ce serait sympa

J'utilise pencil

Cordialement
Maquette.ep
(76.24 Kio) Téléchargé 2 fois

Avatar du membre
spawn
Nouveau membre LV1
Nouveau membre LV1
Messages : 6
Enregistré le : juin 1, '14, 15:10
Discipline : Génie électrique option électrotechnique et energi
Académie : Clermont-Ferrand
Qui êtes vous ? : Enseignant

Re: Après avoir enregistré, les symboles n'apparaissent plus

Message non lu par spawn » févr. 3, '19, 11:55

Bonjour,

j'ai bien essayé votre méthode mais j'ai toujours une page blanche à l'ouverture du fichier, je sais que les composants sont là, car si je clique dessus la forme est là mais blanche.
Maquette.ep
(76.53 Kio) Téléchargé 2 fois
Je vous remets le fichier avec la modification comme vous l'avez demandé ci-dessus, le remplacement du ../C/ par ce qu'il faut remplacer.

Si vous pouviez me trouvez la solution, ce serait sympa.

Ci-joint le nouveau fichier avec les modifications d'ici.

Avatar du membre
spawn
Nouveau membre LV1
Nouveau membre LV1
Messages : 6
Enregistré le : juin 1, '14, 15:10
Discipline : Génie électrique option électrotechnique et energi
Académie : Clermont-Ferrand
Qui êtes vous ? : Enseignant

Re: Après avoir enregistré, les symboles n'apparaissent plus

Message non lu par spawn » févr. 3, '19, 13:39

C'est bon, j'ai tout récupéré. Je n'avais pas vu qu'il fallait mettre le fichier sur le bureau.
Je ne vois pas pourquoi mais bon si c'est la procédure, on va la faire.

Avatar du membre
christophe
MyEleec d'osmium LV4
MyEleec d'osmium LV4
Messages : 10598
Enregistré le : mai 14, '07, 10:29
Discipline : Electrotechnique
Académie : Créteil
Qui êtes vous ? : Enseignant
Localisation : Seine et marne
A remercié : 17 fois
A été remercié : 37 fois
Contact :

Re: Après avoir enregistré, les symboles n'apparaissent plus

Message non lu par christophe » févr. 3, '19, 19:04

Je te conseille de faire tes schémas sur PowerPoint !!
À vaincre sans péril, on triomphe sans gloire.
Image Image
Image Image
Image Image
Image

Avatar du membre
Maxwell
MyEleec de l'inox LV4
MyEleec de l'inox LV4
Messages : 143
Enregistré le : janv. 26, '16, 12:02
Discipline : BAC ELEEC - BAC MELEC
Académie : Lille
Qui êtes vous ? : Enseignant
A remercié : 5 fois
A été remercié : 6 fois

Re: Après avoir enregistré, les symboles n'apparaissent plus

Message non lu par Maxwell » févr. 5, '19, 18:49

Bonsoir spawn,
au cas où tu ne possède pas Powerpoint, je te signale qu'il est possible d' installer la suite office 365 en tant que enseignant.
il suffit d'avoir une adresse académique et de se rendre ici: https://www.microsoft.com/fr-fr/educati ... fault.aspx
Image

Répondre

Retourner vers « LogEleec2.0 »